Tag: Error

vRSLCM 8.x – Quick Tip – log4jfix.sh Fix Error: Binary Operator Expected – CVE-2021-44228

vRSLCM 8.x – Quick Tip – log4jfix.sh Fix Error: Binary Operator Expected – CVE-2021-44228

Hi! Over the past few days a critical vulnerability has been identified in the Apache Log4j module and lots of applications over the world are affected by this.  The latest information regarding VMware Products which have been affected by this vulnerability can be found here: https://www.vmware.com/security/advisories/VMSA-2021-0028.html For VMware Identity Manager 3.3.3 – 3.3.5 -Please check on our … Continue reading vRSLCM 8.x – Quick Tip – log4jfix.sh Fix Error: Binary Operator Expected – CVE-2021-44228

vRA 8.1 P3 – LCMVRAVACONFIG590003 – Cluster Initialization failed on vRA

vRA 8.1 P3 – LCMVRAVACONFIG590003 – Cluster Initialization failed on vRA

Helloooo! The other day I was scaling out a VIDM cluster for a customer. After the scale out I re-registered it back with the vRA 8.1 instance that the customer was running. At the time the latest patch (Patch 3) was installed and vRA 8 was running in clustered HA mode. PROBLEM The step 'Initialize … Continue reading vRA 8.1 P3 – LCMVRAVACONFIG590003 – Cluster Initialization failed on vRA

vRSLCM – VIDM Upgrade / Inventory Sync fails with error ‘LCMCOMMON80063’

vRSLCM – VIDM Upgrade / Inventory Sync fails with error ‘LCMCOMMON80063’

Hi! Lately I was upgrading my VIDM 3.3.1 environment to VIDM 3.3.2 using vRealize Suite Lifecycle Manager (vRSLCM) 8.1 and encountered the following error message during the Inventory Sync (before upgrade): I checked the credentials and they were valid. vRSLCM had the correct password for the root account. But I noticed I could not SSH … Continue reading vRSLCM – VIDM Upgrade / Inventory Sync fails with error ‘LCMCOMMON80063’